This article addresses the issue of the "Powered by Senja" attribution appearing in emails even after upgrading to a paid plan.
Symptom
You have upgraded to a paid Senja plan, but your emails still display the Senja attribution footer.
Cause
Even on paid plans, the "Show Senja attribution" setting is enabled by default on a per-form basis. This means you must manually disable it for each of your existing forms.
Solution
Navigate to the "Forms" section in your Senja dashboard.
Select the form you want to edit.
Go to the "Messages" tab.
Under "Email settings," locate the "Show Senja attribution" toggle switch.
Click the toggle to turn it off. The toggle should turn from purple to gray.
Repeat this process for all the forms from which you want to remove the Senja branding.
Still having trouble?
If you have followed these steps and are still seeing the Senja attribution, please contact our support team for assistance.